As 3 principais fórmulas do Excel

As 3 principais fórmulas do Excel

Por Felipe Freitas | 24 de Novembro de 2020 às 20h00
(Imagem :Reprodução by Freepik/ Edit Felipe Freitas)

Excel (Android | iOS | Desktop | Web) é o famoso software editor de planilhas desenvolvido pela Microsoft. A plataforma muitas vezes é utilizada como ferramenta de trabalho e organização de dados por seus usuários, devido à grande gama de fórmulas e funções que podem ser aplicadas no Excel.

Diversas são as maneiras de usar o Excel, você pode utilizar a plataforma para gerenciar e analisar grandes volumes de dados, identificar tendências, reunir informações, criar tabelas e gráficos, e muito mais.

Entre os recursos do Microsoft Excel, você pode utilizar fórmulas e funções para executar tarefas diárias de trabalho com facilidade. Através dele, é possível realizar cálculos complexos e buscar informações específicas em bancos de dados, entre outras atividades, apenas usando fórmulas desenvolvidas pelo programa.

Quer ficar por dentro das melhores notícias de tecnologia do dia? Acesse e se inscreva no nosso novo canal no youtube, o Canaltech News. Todos os dias um resumo das principais notícias do mundo tech para você!

A seguir em nossa matéria conheça as principais fórmulas do Excel e aprenda como você pode usá-las no programa. O seguinte tutorial, pode ser aplicado em outras as versões do Microsoft Excel.

As principais fórmulas do Excel

1. Procv

A função =PROCV, é uma das fórmulas mais conhecidas do Excel justamente por sua funcionalidade. Utilizando Procv, você poderá procurar e encontrar valores com facilidade em suas planilhas com grandes volumes de dados. Sendo assim, a fórmula atua como um mecanismo de pesquisa automático, até mesmo entre planilhas. Aprenda como fazer a fórmula Procv no Excel.

Passo 1: em sua planilha, selecione a célula com o item que você deseja encontrar em sua planilha. Então digite "=Procv(" para começar a fórmula. Para inserir a função corretamente, é necessário entender como funcionam os critérios da mesma;

  • Valor Procurado: em valor procurado, selecione a célula na qual você ira digitar termo de busca para identificar o item que você deseja encontrar, no exemplo abaixo este valor é o "Código";
  • Matriz tabela: neste item, digite o intervalo de tabela para sua pesquisa, por exemplo, "=PROCV(E4;A:C";
  • Numero índice de coluna: este critério tem como base a coluna em específico onde você procura pelo valor. No caso do intervalo, A:C existem 3 colunas, A-B-C. Digite nesse item o número correspondente a coluna que você procura, ou seja, 1 para A, 2 para B, 3 para C;
  • Procurar intervalo: por fim, esse item corresponde a exatidão da procura, para encontrar valores exatos de pesquisa, digite 0. Para incluir valores aproximados, digite 1.
Digite a fórmula "=Procv("para começar - (Captura: Canaltech/Felipe Freitas)

Passo 2: após inserir todos os critérios, basta apertar "Enter" para que a fórmula esteja ativa. Você também pode automatizar o mecanismo de pesquisa inserindo resultados de pesquisa para outras colunas. Para isso, mantenha a célula de "Valor procurado" e altere apenas o critério "Número_Índice_Coluna". Assim como, no exemplo abaixo "=Procv(E4;A:C;3;0)"(O valor foi alterado de 2 para 3);

Você pode utilizar o Procv para encontrar resultados de outras colunas - (Captura: Canaltech/Felipe Freitas)

Passo 3: pronto! Basta digitar o valor de "Código" para que as outras duas informações sejam pesquisadas de maneira automática.

Digite o valor de código para que os outros dois valores sejam encontrados - (Captura: Canaltech/Felipe Freitas)

2. SE

A fórmula "=SE", também é uma das mais populares do Excel devido a sua eficiência em definir dados através de um teste lógico. Sendo assim, a função pode ser muito útil para realizar uma leitura dos dados inseridos na planilha. Aprenda como utilizar a função SE logo abaixo.

Passo 1: digite na célula desejada a função "=SE(" para começar. Então será necessário definir os critérios do teste lógico da fórmula. Entenda como esses funcionam;

  • Teste lógico: no primeiro critério, você deverá definir qual será a condicional SE, por exemplo, se o valor da célula B3 for >= (maior ou igual) ao valor da célula D3; a fórmula dará como resposta "Sim", se o valor for menor, o resultado será "Não";
  • Valor se verdadeiro: neste item, você pode definir o que aparecerá como resultado caso o teste lógico seja verdadeiro;
  • Valor se falso: neste item, você poderá definir o que aparecerá como resultado caso o teste lógico seja falso;
Defina os critérios de teste lógico da fórmula - (Captura: Canaltech/Felipe Freitas)

Passo 2: após definir os critérios, basta apertar "Enter" para que a fórmula seja aplicada. Para trancar uma das células utilizadas no teste lógico, como uma célula estática, como se fosse um fator definido, selecione o valor de célula desejado e aperte "F4" para que sua fórmula possa ser replicada e fique da seguinte forma "=SE(B3>=$D$3;"Sim";"Não")";

Você pode trancar uma de suas células para que a fórmula seja replicada - (Captura: Canaltech/Felipe Freitas)

Passo 3: pronto! Agora você sabe como utilizar a fórmula SE para realizar uma leitura dos dados em sua planilha.

Utilize a fórmula SE para realizar uma leitura dos dados de sua planilha - (Captura: Canaltech/Felipe Freitas)

3. Cont.SE

Entre as principais funções de análise de dados, também existe a função "=CONT.SE" que basicamente conta o número de células dentro de um intervalo que atendem a um único critério que você especifica. Neste critério obrigatório, você pode procurar quantas vezes um número, termo ou referência de célula acontece. Aprenda como utilizar a função Cont.Se;

Passo 1: insira em uma célula a fórmula "=CONT.SE(" para começar definir os critérios da função. Entenda logo abaixo como funcionam os critérios da fórmula;

  • Intervalo: no primeiro item, defina qual será o intervalo contado pela função como, por exemplo, "=CONT.SE(A3:B9;...";
  • Critério: será a célula onde o termo de pesquisa será digitado como no exemplo abaixo "=CONT.SE(A3:B9;E4)";
Selecione o intervalo de análise e defina qual será a célula de critério - (Captura: Canaltech/Felipe Freitas)

Passo 2: em seguida, aperte "Enter" para aplicar a fórmula. Seu resultado inicial será 0 por conta da ausência de termos na célula de critério;

Seu resultado inicial será 0 - (Captura: Canaltech/Felipe Freitas)

Passo 3: então, basta digitar qual será seu termo de pesquisa para que o valor seja gerado logo abaixo pela fórmula CONT.SE.

Basta digitar o termo de pesquisa para encontrar a quantidade exata de vezes que o mesmo aparece naquele intervalo - (Captura: Canaltech/Felipe Freitas)

Pronto! Agora você conhece algumas das principais funções do Excel. Conhece outras fórmulas interessantes? Deixe nos comentários.

Gostou dessa matéria?

Inscreva seu email no Canaltech para receber atualizações diárias com as últimas notícias do mundo da tecnologia.