Aprenda como somar no Excel

Aprenda como somar no Excel

Por Matheus Bigogno Costa | 18 de Fevereiro de 2021 às 12h50
Matheus Bigogno/Canaltech

O Excel é um poderoso editor de planilhas desenvolvido pela Microsoft que conta com diversas funções e recursos para seus usuários. Uma delas é a de realizar equações, permitindo realizar soma e outras operações matemáticas.

No Excel, você pode realizar a soma de dois ou mais valores manualmente com números, células ou até mesmo utilizar a função SOMA para somar intervalos grandes. Confira abaixo o passo a passo para realizar essa operação!

Como somar no Excel manualmente

Passo 1: para fazer uma soma simples no Excel, basta apenas que você digite uma fórmula dentro de uma célula, utilizando números. Para este exemplo, usamos 80 e 20, então, o que você deve inserir é “=80+20”;

Quer ficar por dentro das melhores notícias de tecnologia do dia? Acesse e se inscreva no nosso novo canal no youtube, o Canaltech News. Todos os dias um resumo das principais notícias do mundo tech para você!

Insira uma fórmula contendo soma na célula que você escolheu (Captura de tela: Matheus Bigogno)

Passo 2: aperte “Enter” (Windows) ou “Return” (MacOS) para que o resultado da soma entre os números seja calculado;

Aperte "Enter" ou "Return" para que o Excel calcule o resultado da soma (Captura de tela: Matheus Bigogno)

Passo 3: também é possível somar duas ou mais células utilizando o mesmo princípio, basta apenas que você insira a função com o nome de cada célula. Então, o resultado fica “=D4+D5”;

Utilize duas ou mais células para fazer soma no Excel (Captura de tela: Matheus Bigogno)

Passo 4: aperte “Enter” (Windows) ou “Return” (MacOS) para que o resultado da soma entre as células seja calculado.

Aperte "Enter" ou "Return" para que o Excel calcule o resultado da soma (Captura de tela: Matheus Bigogno)

Como somar no Excel usando a função SOMA

Passo 1: escolha uma célula e insira a função “=SOMA(célula 1;célula 2;...)” para somar dois ou mais valores. Partindo dessa premissa, o resultado fica “=SOMA(E4;E5;E6)”;

Utilize a função SOMA para somar dois ou mais valores (Captura de tela: Matheus Bigogno)

Passo 2: para somar um intervalo específico de valores, utilize a função “=SOMA(célula inicial:célula final)”. Portanto, o que deve ser inserido é “=SOMA(F4:F6)”.

Também é possível utilizar a função SOMA para somar grandes intervalos de valores (Captura de tela: Matheus Bigogno)

Pronto! Agora você pode somar manualmente ou usando a fórmula SOMA no Excel.

Gostou dessa matéria?

Inscreva seu email no Canaltech para receber atualizações diárias com as últimas notícias do mundo da tecnologia.