Como somar horas no Excel

Como somar horas no Excel

Por Caio Carvalho | Editado por Guadalupe Carniel | 14 de Março de 2022 às 08h55
Montagem: Caio Carvalho/Canaltech

Um processo simples, mas que nem todo mundo pode conhecer, é o recurso de como somar horas no Excel. Com a função, é possível fazer operações matemáticas usando horas em vez da soma tradicional. Também é permitido alterar a formatação das horas no editor de planilhas da Microsoft.

Somar ou subtrair horas funciona de forma similar às operações tradicionais do Excel. Entretanto, antes de realizá-las, as células precisam estar no formato correto. Feito isso, basta fazer operações manualmente, ou usar as fórmulas da ferramenta. Aprenda a seguir como somar horas no Excel.

Como somar horas em uma planilha do Excel

  1. Abra uma tabela do Excel;

  2. Selecione todas as células que você quer que tenham o formato de hora;

  3. No menu superior, clique em “Geral" e vá na opção “Hora”;

  4. Digite "=célula 1+célula 2" (sem aspas). Para este exemplo, usamos o comando “=C4+D4”;

  5. Aperte “Enter” (Windows) ou “Return” (macOS) para completar a soma. A operação de soma será realizada normalmente, porém levando em conta as horas.
Como somar horas no Excel: use a função SOMA para somar valores e intervalos (Captura de tela: Matheus Bigogno)

Lembrando que a função de soma do Excel também funciona para células com formato de hora. Neste caso, você digita na célula a fórmula “=SOMA(célula 1; célula 2)” ou “=SOMA(célula inicial: célula final)” para somar um intervalo.

Para fazer subtração de horas no Excel, você também pode utilizar a função SOMA. No exemplo abaixo, usamos a fórmula “=SOMA(D3-C3)” para calcular a diferença entre o horário de saída e o horário de entrada.

Também é possível utilizar a função SOMA para subtrair horas no Excel (Captura de tela: Matheus Bigogno)

Como alterar a formatação de horas do Excel

Por padrão, a formatação de hora do Excel é “hora:minuto:segundo”. Contudo, caso queira alterar apenas para ":hora:minuto", siga o tutorial.

  1. Selecione todas as células que você quer que tenham o formato alterado;

  2. Clique com o botão direito do mouse e, no meu aberto em seguida, clique em “Formatar células”;

  3. No menu lateral esquerdo, selecione “Personalizado” e escolha um dos novos formatos. Para manter o formato "hora:minuto", utilize o comando “hh:mm”;

  4. Clique em “OK” para confirmar a mudança no formato das horas nas células.
O Excel também permite formatar as horas nas células (Captura de tela: Matheus Bigogno)

Fonte: Microsoft

Gostou dessa matéria?

Inscreva seu email no Canaltech para receber atualizações diárias com as últimas notícias do mundo da tecnologia.