Como fazer subtração no Excel

Por Matheus Bigogno Costa | 22 de Janeiro de 2021 às 12h20
Matheus Bigogno/Canaltech
Tudo sobre

Microsoft

Saiba tudo sobre Microsoft

Ver mais

O Excel é o poderoso editor de planilhas da Microsoft que conta com inúmeras funções e ferramentas para seus usuários. Porém, ele não possui uma função exclusivamente dedicada à subtração de valores, assim como possui uma para soma.

Mas não se preocupe, pois existem meios de contornar essa situação. Você pode fazer a subtração manualmente com números, células ou até mesmo utilizar a função de soma para somar valores negativos. Confira abaixo como!

Como fazer subtração no Excel manualmente

Passo 1: para fazer uma subtração simples no Excel, basta apenas que você digite uma fórmula dentro de uma célula, utilizando os números. Para este exemplo, usamos 80 e 20, então, o que você deve inserir é “=80-20”.

Insira uma fórmula contendo subtração na célular (Captura de tela: Matheus Bigogno)

Passo 2: aperte “Enter” (Windows) ou “Return” (MacOS) para que o resultado da fórmula seja calculado.

Aperte "Enter" ou "Return" para que o Excel calcule o resultado da subtração (Captura de tela: Matheus Bigogno)

Passo 3: também é possível subtrair duas ou mais células utilizando o mesmo princípio, basta apenas inserir a função com o nome de cada célula. Então, o resultado fica “=D4-D5”. Caso queira, você também pode inserir mais células na sua fórmula.

Utilize duas ou mais células para fazer uma subtração no Excel (Captura de tela: Matheus Bigogno)

Passo 4: aperte novamente “Enter” (Windows) ou “Return” (MacOS) para que o resultado da fórmula seja exibido.

Aperte "Enter" ou "Return" para que o Excel calcule o resultado da subtração (Captura de tela: Matheus Bigogno)

Como fazer subtração no Excel usando a função SOMA

Se você possui uma tabela que já contém números negativos, pode utilizar a função SOMA para somá-los. Este processo retornará exatamente o mesmo valor caso você fosse subtraí-los manualmente.

Passo 1: para fazer isso, você deve escolher uma célula e inserir a função “=SOMA(célula inicial:célula final)” para fazer o somatório de um intervalo específico. Partindo dessa premissa, o resultado ficou “=SOMA(E4:E6)”.

Utilize a função SOMA para somar um intervalo de números positivos e negativos (Captura de tela: Matheus Bigogno)

Passo 2: aperte novamente “Enter” (Windows) ou “Return” (MacOS) para que o resultado da fórmula seja calculado. Para compreender melhor, o Excel realizou a conta 90 + (-10) + (-20), que gera o resultado 60.

Aperte "Enter" ou "Return" para que o Excel calcule o resultado da subtração (Captura de tela: Matheus Bigogno)

Pronto! Agora você pode fazer a subtração de valores no Excel de maneiras diferentes.

Gostou dessa matéria?

Inscreva seu email no Canaltech para receber atualizações diárias com as últimas notícias do mundo da tecnologia.