Vulnerabilidade é detectada em plugins de criptografia PGP e S/MIME

Por Eduardo Hayashi | 14 de Maio de 2018 às 10h45

Um grupo de pesquisadores europeus identificou um conjunto de vulnerabilidades que pode afetar a segurança de usuários que utilizam softwares de criptografia PGP (Pretty Good Privacy) e S/MIME (Secure/Multipurpose Internet Mail Extensions), possibiltando, entre outras coisas, a interceptação de mensagens eletrônicas.

As descobertas foram disseminadas pela Electronic Frontier Foundation (EFF), que disse estar em contato com os especialistas em segurança digital para identificar se as vulnerabilidades podem representar um risco imediato para todos os usuários que utilizam tais ferramentas de comunicação por e-mail.

Até que o problema seja totalmente identificado e as devidas correções sejam feitas em plugins que utilizam o PGP e o S/MIME, a recomendação é que os usuários desativem ou desinstalem as ferramentas em questão, optando provisoriamente por softwares alternativos de criptografia de mensagens, como o Signal.

Participe do nosso GRUPO CANALTECH DE DESCONTOS do Whatsapp e do Facebook e garanta sempre o menor preço em suas compras de produtos de tecnologia.

O que é PGP e S/MIME?

Ambos os termos designam protocolos de segurança, comumente utilizados via complementos de gerenciadores de e-mail, para o envio e recebimento de mensagens eletrônicas assinadas e criptografadas de forma digital. Com eles, a ideia é garantir a autenticidade da mensagem enviada, além de evitar que os e-mails sejam interceptados.

Fonte: EFF

Gostou dessa matéria?

Inscreva seu email no Canaltech para receber atualizações diárias com as últimas notícias do mundo da tecnologia.