Adobe revela nova falha crítica no Flash e indica atualização imediata

Por Redação | 25 de Junho de 2015 às 09h07

A Adobe anunciou a descoberta de uma nova e grave falha de segurança que está sendo "ativamente explorada" e envolve o Flash Player. Em um comunicado de segurança, a empresa disse que está ciente dos ataques, considerados por ela "limitados e direcionados", que exploram a brecha e permitem que o invasor assuma o controle do sistema operacional afetado.

Até o momento, relatos dão conta que PCs com Windows foram os mais afetados e os principais alvos são os sistemas que executam o Internet Explorer para Windows 7, bem como o Firefox no Windows XP.

A empresa lançou atualizações de segurança para o Adobe Flash Player para Windows, Macintosh e Linux e recomenda que todos os usuários atualizem suas instalações para as versões mais recentes. A Adobe ainda recomenda que usuários adeptos de vários navegadores façam uma verificação em cada um dos browsers instalados em seu sistema operacional.

A vulnerabilidade CVE ID 2015-3113 afeta as versões 18.0.0.161 e anteriores, assim como o Flash Player Extended Support Release versão 13.0.0.292 e anteriores em Windows e Macs. Já para as distribuições Linux, a vulnerabilidade está presente nas versões Adobe Flash Player 11.2.202.466 e anteriores.

Para descobrir qual versão do Flash está sendo executada no seu computador, basta visitar a página de informações do software, ou clicar com o botão direito do mouse sobre o conteúdo em execução no Flash Player e selecionar "Sobre o Adobe (ou Macromedia) Flash Player".

Fonte: Adobe
Inscreva-se em nosso canal do YouTube!

Análises, dicas, cobertura de eventos e muito mais. Todo dia tem vídeo novo para você.