Amazon alerta sobre atualização crítica para modelos mais antigos do Kindle

Por Redação | 21.03.2016 às 09:12
photo_camera Divulgação

Se você possui um Kindle comprado em 2012 ou antes, atenção: a Amazon fez um último alerta sobre uma atualização crítica que precisa ser instalada para não inutilizar o aparelho. De acordo com a empresa, o update deve ser instalado até amanhã (22).

Após o prazo estipulado pela varejista, quem não tiver baixado a atualização acabará por inutilizar o e-reader. Nesse caso, a empresa avisa que não será mais possível baixar livros no dispositivo, nem acessar outros serviços online, como o Amazon Cloud e a Kindle Store. Depois do fim do prazo dado, uma mensagem de erro na tela o e-reader será exibida e só será possível utilizá-lo novamente após baixar o arquivo manualmente e atualizar pelo computador via porta USB.

Vale lembrar que, uma vez conectadas à rede Wi-Fi, todas as versões do Kindle baixam updates automaticamente. Se por algum motivo isso não acontece, o usuário pode verificar se o aparelho roda a versão mais recente do sistema indo até a opção "Sincronizar e Checar por Itens" na aba do menu.

Além disso, algumas versões do Kindle precisam se conectar diretamente a uma rede sem fio, e não apenas a redes 3G ou 4G, para receber a atualização de software. São elas: Kindle Keyboard 3ª Geração, o Kindle Touch 4ª Geração e o Kindle Paperwhite 5ª Geração.

Abaixo, a lista de modelos do Kindle que devem baixar o patch:

  • Kindle 1ª Geração (2007)
  • Kindle 2ª Geração (2009)
  • Kindle DX 2ª Geração (2009)
  • Kindle Keyboard 3ª Geração (2010)
  • Kindle 4ª Geração (2011)
  • Kindle 5ª Geração (2012)
  • Kindle Touch 4ª Geração (2011)
  • Kindle Paperwhite 5ª Geração (2012)

Fonte: Amazon via Engadget