Novo OS X Mountain Lion: quais Macs podem ser atualizados?

Por Ultradownloads | 12 de Julho de 2012 às 13h40

Se você tem um MacBook, um iMac ou um MacMini, fique de olho nas atualizações da Maçã. O novo sistema operacional Mountain Lion não poderá ser rodado por qualquer Mac. É preciso ter uma máquina com compatibilidade e suporte gráfico ao sistema. Para saber quais Macs são compatíveis com o Mountain Lion, a Apple listou sete máquinas em sua página de atualização.

Seu Mac pode ser um dos seguintes modelos:

  • iMac (2007 or mais novo)
  • MacBook (fim de 2008 Aluminum, or começo de 2009 ou mais novo)
  • MacBook Pro (meio de 2007 ou mais novo)
  • MacBook Air (fim de 2008 ou mais novo)
  • Mac mini (começo de 2009 ou mais novo)
  • Mac Pro (começo de 2008 ou mais novo)
  • Xserve (começo de 2009)

A razão pela qual o Mountain Lion não é suportado por computadores mais antigos de 64 bits é simples: estas máquinas não possuem suporte ao driver dos chips gráficos. Apenas os modelos mais recentes contam com chips capazes de rodar o próximo sistema.

Se você planeja atualizar seu Mac, verifique se ele está na lista de compatibilidade. Mas não se preocupe com a data de lançamento, pois a App Store fará questão de trazer um lembrete para você.

Canaltech no Facebook

Mais de 370K likes. Curta nossa página você!