Falhas de segurança são identificadas em diferentes versões do Ubuntu

Por Redação | 10.05.2016 às 15:26

Segundo informações da Canonical, empresa que mantém o Ubuntu, cerca de 15 vulnerabilidades de segurança do kernel do Linux foram encontradas. O aviso dos problemas foi dado para os usuários por meio das Ubuntu Security Notice de números 2967-1, 2968-1 e 2971-1.

A empresa aconselha que os usuários do sistema atualizem as versões 12.04 LTS, 14.04 LTS e 15.10 do Ubuntu, sendo que a última é a que merece maior atenção e update imediato. Agora, as novas versões do kernel são:

  • Ubuntu 12.04 LTS – Versão Kernel: linux-image-3.2.0-102 (3.2.0-102.142)
  • Ubuntu 14.04 LTS – Versão Kernel: linux-image-3.13.0-86 (3.13.0-86.130)
  • Ubuntu 15.10 – Versão Kernel: linux-image-4.2.0-36 (4.2.0-36.41)

Lembrando que a versão mais atual do Ubuntu é a 16.04 LTS, lançada em abril.

Fazendo a atualização

Para atualizar o seu Ubuntu, é necessário abrir o terminal e executar o comando: $ sudo apt-get update && sudo apt-get dist-upgrade. Depois que a operação for concluída, é só reiniciar o sistema operacional para que a nova versão do kernel seja atualizada. Para verificar se o sistema foi atualizado é só utilizar outro comando: $ uname -r .

Via Linux Descomplicado